Fiesta 1.4 - O motor, eventualmente, ficava acelerado

Avatar do Usuário
admin
Administrador
Mensagens: 4339
Registrado: 16/mai/2015, 01:59
Agradeceu: 42 vezes
Agradeceram: 1 vez

Fiesta 1.4 - O motor, eventualmente, ficava acelerado

Mensagempor admin » 12/set/2018, 13:40

Sistema: Sistema de injeção EEC - V
Combustível : Gasolina
Problema: O motor, eventualmente, ficava acelerado
Veículo: Fiesta 1.4 - 16 válvulas
Componente: Conectar elétrico
Causa: Havia mau contato no borne de sinal do PSPS (interruptor da direção hidráulica)
Procedimentos e solução: O defeito se manifestava com o veículo fazendo uma curva acentuada.
Nessa situação podíamos observar, às vezes, aumento da rotação do motor. Não havia códigos de falhas gravados na memória do ECM. Por meio do osciloscópio e com o veículo em movimento, verificamos o sinal do sensor de velocidade. Nada de anormal foi observado. Para simular uma situação similar, esterçamos a direção hidráulica com o motor ligado e o veículo parado. Em princípio, tudo estava em ordem. Porém, ao manusear o chicote do sensor PSPS, aplicando certo esforço, o defeito se manifestou. Testamos o interruptor PSPS. Ele estava em ordem. Seguimos o fio de sinal até o borne 31 do ECM. Testamos o sinal nesse ponto. No momento da falha havia uma interrupção do sinal. Quando abrimos o chicote encontramos um ponto de mau contato logo após o interruptor PSPS. Corrigido o problema, o sinal foi restabelecido no borne 31 do ECM e a falha não se manifestou mais.


Administrador - Manual & Serviço
https://www.manualservico.net

Voltar para “Dicas”